Multimedia HiFi Iziziz

  • Danke Euch :)


    .....gerne Sergej, mach ich morgen beim Einbau!


    Ist aber nix spezielles, ist ein kleines 150€ System mit Kabelweiche und -3db Absenkung vom Hochtöner bei Bedarf,

    Tiefmitteltöner läuft Fullrange. STEG hier kannst auch die Weiche sehen ;)


    Didi (Fortissimo) hat mir das empfohlen, weil das direkt am Radio bzw ohne Amps tauschen relativ gut geht, bei den kleineren Systemen ist das meist so üblich mit den Kabelweichen, muss aber nicht heißen, dass das schlecht ist :)


    Anständige Dämmung/Dämpfung ist jedenfalls schon mal die erste Grundlage für besseren Klang :evil:

  • DAB ohne richtige Antenne (nein, eine Scheibenantenne ist KEINE richtige!) kannst ziemlich vergessen. In der Halle hast damit definitiv keinen Empfang und auch davor nur sehr bedingt. Mit Scheibenantenne hast gerade noch im Innenstadtbereich Empfang, auf der BAB kommt nur jeder dritte Ton, wenn überhaupt und über ländliche Regionen brauchen wir gar nicht erst reden.


    Also wenn Du darauf wert legst, spare Dir sämtliche Experimente

  • Ich hab bei uns im Caddy eine DAB Scheibenantenne unter das Armaturenbrett geschmissen, funktioniert in der Stadt ziemlich gut aber Autobahn ist eher mau.

  • ....er kann es halt nicht lassen xD


    Heute war bissel HiFi bauen angesagt, bestes Wetter zum Alubutyl kleben (je wärmer je besser):)


    Türverkleidung abbauen ist ja ziemlich easy, genau wie beim 210er im Prinzip.

    Nachdem die Verkleidung ab war, ging es erst mal ans Außenblech, erst reinigen danach alles schön mit Alubutyl verkleben


    IMG_20200731_084518_resized_20200731_012449952_autoscaled.jpg


    Nächster Schritt die TMT's an den alten Adapterring anpassen, der Tipp hat mir Didi gegben, somit muss man keinen neuen Ring fertigen oder kaufen. Das ganze ging relativ gut, der alte Lautsprecher wird einfach zerstört und rausgeschnitten.

    Neue Kabel schön anlöten, damit sich da nichts löst und zusätzlich das Kabel mit Kabelbinder am Ring befestigt.


    IMG_20200731_100104_resized_20200731_012449612_autoscaled.jpg

    IMG_20200731_100113_resized_20200731_012448316_autoscaled.jpg


    Die TMT's dann im eingebauten Zustand gut verstärken mit Alubutyl, und die restliche Tür natürlich auch komplett zu machen damit, das alles schön dicht ist.


    IMG_20200731_102845_resized_20200731_012448745_autoscaled.jpg


    An die Türpappe kommt auch noch Alubutyl und Schallabsorber, damit da nichts klappert und alles schön stramm sitzt. Türverkleidung auch mit diesem Schallabsorber OCA4I Schaumstoff verkleben, um den Lautsprecher rum damit die Schallführung quasi nicht zwischen Türpappe und Türblech stattfindet, sondern nur in die Tür spielt.


    IMG_20200731_103823_resized_20200731_012447880_autoscaled.jpg


    IMG_20200731_103811_resized_20200731_012449170_autoscaled.jpg


    Zwischen Türpappe und Tür habe ich dann noch das weiße Steg S7 Dämmvlies gepackt, und die größeren Hohlräume noch zu stopfen.


    Hochtöner selbstverständlich aus der Behausung raus, und zu den Lauschlappen ausgerichtet


    IMG_20200731_110900_resized_20200731_012447477_autoscaled.jpg


    Alles wieder schön zusammen gebaut


    IMG_20200731_124221_resized_20200731_012447071_autoscaled.jpg IMG_20200731_124900_resized_20200731_012446752_autoscaled.jpg


    Erster Soundcheck war sehr Positiv, macht echt Spaß gerade, wenn man Metal hört, das war vorher gruselig.

    Aber da die Lautsprecher neu sind, müssen die sich erst mal einspielen, um sie genau bewerten zu können :)


    Bei der Gelegenheit noch das ganze Fensterheber-Geraffel gefettet, und die Schienen wo das Glas drin läuft mit Silikonspray behandelt.


    8):weg:

  • Hallo Leute,

    Also ich muss das Thema Xtrons nochmal aufgreifen. Hatte nur die letzten Tage wenig Zeit hier was zu posten.


    Eigentlich bin ich ja echt zufrieden gewesen mit meinem neuen Radio bedienung leicht verständlich nir hochfahren hat ewig gedauert ist ja nicht weiter schlimm.

    Nachdem mein Carplay funktioniert hat alles gut, DAB naja eher weniger aber ok das könnte ich ja noch verkraften.

    LFB funktioniert nicht naja bisher auch kein Ding habe gehofft das klärt sich mit dem Verkäufer alles da ich ja schon öfters gelesen habe das die decoderbox defekt sein könnte habe ich gehofft ich bekomme ne neue.

    Ewig mit dem Verkäufer hin und her geschrieben ihm bilder geschickt von den Anschlüssen das das auch alles passt dann hat er geschrieben er will ne neue decoder box schicken hab mich schon gefreut das dann endlich alles funktioniert.

    Nun hat dann kurz darauf das Problem angefangen das ich nurnoch die Lautstärke lauter machen konnte auch wenn ich leiser gedreht habe.

    Die Antwort vom Verkäufer er schicke mir ne Bluetooth Lenkradfernbedienung und ne Rückfahrkamera als Entschädigung dafür, dann habe ich ihm geantwortet ich habe schon ne Rückfahrkamera und ich will nicht so hässliche aufsätze für mein Lenkrad ich will die orginalen benutzen.

    Darauf hat er mir heute geantwortet das es an meinem w211 anders sei wie an den anderen und das ich das akzeptieren müsse wenn ichs richtig angeschlossen habe und es nicht geht ich diese Funktion einfach nicht nutzen könne.

    Daraufhin ist mir der Kragen geplatzt und ich habe echt keine lust mehr mich mit dem Verkäufer rumzuärgen und schicke deswegen das Radio wieder zurück.

    Eigentlich echt schade weil mir gefällt das Radio echt gut und es war ja auch alles ok aber ist mir echt zuviel.

    Deswegen bin ich jetzt am überlegen was ich mache ob ich mir einfach ein doppel DIN einbaue, ja ich weiß ist optisch nicht so schön, oder vielleicht doch so ne box fürs orginalradio damit ichs handy per BT verbinden kann

  • Bist du mal in die Werkseinstellungen gegangen. Natürlich geht das alles problemlos. Glaube nicht das da was kaputt ist. Ich schätze die HU Canbus Einstellung passt nicht.

    Das mit dem hochfahren ist auch eine Einstellung Sache dauert bei mir eine gute Sekunde.



    EINSTELLUNGEN

    IMG_20200806_112931_autoscaled.jpg


    PASSWORT ist: 126

    IMG_20200806_112936_autoscaled.jpg


    Dann unter Canbus muss das so aussehen. Sonst funktioniert das nicht.

    IMG_20200806_113020_autoscaled.jpg


    LG Giuliano

  • Danke hat aber leider nichts genützt die Einstellung

    Wie hast du die steering wheel keys eingestellt habe es auch schon mit beiden probiert einmal swc und einmal can bringt beides nix

    Bei mir solls auch eigentlich nicht auf union stwht sondern die geben simple an

    Vielleicht hab ich doch ne Kleinigkeit übersehen aber verliere leider solangsam die Hoffnung

    Oder vielleicht mach ich auch nen fehler beim anlernen versuchen habs aber in dem menü tasten anlernen schon auf verschiedene weisen probiert lange den knopf drücken kurz mehrsmals usw halt leider ohne erfolg

  • Deswegen bin ich jetzt am überlegen was ich mache ob ich mir einfach ein doppel DIN einbaue, ja ich weiß ist optisch nicht so schön, oder vielleicht doch so ne box fürs orginalradio damit ichs handy per BT verbinden kann



    Also wenn die ganze Tipps von Giuliano nicht fruchten und das Gerät wirklich wieder zurück geht, dann würde ich mich für ein Dynavin entscheiden. Kostet zwar ein paar Euro mehr, aber ist optisch eben auch nah am Original und bietet sämtliche Funktionen, wie das Xtrons

  • boltar

    Was hast du eigentlich fürn radio drin?

    Machst du das alles mitm Orginal oder hast da was umgebaut?

    Und echt respekt sieht nach nem haufen arbeit aus👍🏻 wobei ich sagen muss ich finde das orginal garnicht so schlecht hatte schon Autos da wars deutlich schlechter ala golf2 oder so😬

  • Danke dir

    Ja die Dynavin sind auch n gutes stück teurer

    Aber naja wenns dann funktioniert.

    Fährst du selber so eins?

    Ich war gerade auf der seite von Dynavin muss mal schauen was es da so alles gibt und was dann ein komplettset für mein kostet nur diesmal ohne dab normale Antenne reicht mir:)

  • Danke dir

    Ja die Dynavin sind auch n gutes stück teurer

    Aber naja wenns dann funktioniert.

    Fährst du selber so eins?

    Ich war gerade auf der seite von Dynavin muss mal schauen was es da so alles gibt und was dann ein komplettset für mein kostet nur diesmal ohne dab normale Antenne reicht mir:)



    Nein, ist irgendwie nie dazu gekommen. Wollte ich mal für den 210 haben, aber erst fehlte das Geld, dann gab's das für den 210er nicht mehr und irgendwann hab ich dann auch das Auto verkauft. Dann sollte es in den BMW, der hat aber auch nicht lang genug gelebt und für den 212 gibt's da leider nix. Ist aber gerade in der BMW Szene recht beliebt und man liest auch eigentlich nur gutes. War auch der erste Anbieter, der Radios in Werksoptik mit erweitertem Funktionsumfang angeboten hat und die gibt es bis heute. Von daher würde ich da zuschlagen ;)

  • boltar

    Was hast du eigentlich fürn radio drin?

    Machst du das alles mitm Orginal oder hast da was umgebaut?

    Und echt respekt sieht nach nem haufen arbeit aus👍🏻 wobei ich sagen muss ich finde das orginal garnicht so schlecht hatte schon Autos da wars deutlich schlechter ala golf2 oder so😬

    Hab das Originale Command drin, und ja dafür muss man sagen ist das echt gut.

    Wollte auch zuerst ne andere Headunit, aber der Sound muss passen ....alles andere ist zweitrangig


    Haufen Arbeit ....ja ne eigentlich nicht, hab das schon ein zweimal gemacht, von daher war's eher Routine.


    Golf2 kannst Du jetzt nicht mit einer mind.15 Jahre jüngeren E-Klasse vergleichen, bedenke was das Zeug bei MB mal gekostet hat, und zusätzlich der Klassenunterschied, von daher ganz andere Welt.


    Bei mir sieht es eher so aus, wenn ich den Wagen täglich zur Arbeit z.B. bräuchte, würde ich ne ganz andere Liga fahren und komplett umbauen. Da ich aber nur in der Freizeit damit unterwegs bin, ist mir der Aufwand und das Geld too much für das ganze.


    - USB ist mittlerweile auch nicht mehr so wichtig, da man ja DVD voll burnen kann und das Command das erkennt


    - DAB brauch ich eigentlich nicht, Radio Hörer war ich noch nie


    - Freisprecheinrichtung ist mir auch Peng


    Einzige was mich stört, das es keine Audio-Features gibt, wie Laufzeit, EQ, X-Over usw.


    Aber dafür hab ich auch evtl. schon was gefunden, Sowas könnte man z.B. hinten direkt am AudioGateway via Highlevel abgreifen, und schön mit dem Handy alles einstellen

  • @giuliano

    Ja ich habe es mal getauscht nur mit der jetzigen Einstellung noch nicht

    Ich probiere es morgen nochmal und wenn nicht klappt würde ich dir morgen nochmal ne PN senden


    @Olaf


    Was mich an dem Radio noch stört das es kein carplay zur funktion hat und mit windows habe ich schön öfters gehört das das nicht so toll sein soll im autoradio wobei ich sagen muss android hat mich bisher auch noch nicht so ganz überzeugt😁


    @Axel

    Auch nicht schlecht

    Wenn ich mal viel Zeit und Lust hab baue ich vielleicht auch mal andere boxen ein aber ohne die ganze abkleberei muss ich schon genug auf der Arbeit machen😁

    Ich muss sagen ich höre eigentlich viel Radio vorallem auf Kurzstrecken

    DVD/CD ist nicht so meins hab lieber alles aufm handy da kann ich zwischen verschiedenen Alben ganz schnell hin und her wechseln:D