Beiträge von boltar

    Aussehen tut es nicht schlimm, mein 210er hat kein Rost :nene:


    Wie gesagt, es haben schon 2 Mechaniker resigniert (hatten wahrscheinlich Angst was abzureisen)


    Ich bin ja nur Laie, deswegen bin ich um jeden Tipp froh....wird schon klappen :)

    Jou, als ich HA auf Stahlflex umbauen wollte, war ich auch bei nem Spezialisten der dieses Induktionsgerät hatte, der Originale Bremsschlauch war halt in null-komma-nix Geschichte, und die Verschraubung ging ums verrecken trotzdem nicht auf, da war dann auch bördeln angesagt.


    Da das am Radkasten ziemlich schwierig war, haben wir ne neu Leitung gezogen bis zum Spritfilter, und dort gebörtelt.


    VA ist glaub auch relativ schwierig, in der Nähe der Originalen Verschraubungen zu bördeln:/


    Ich sprühe einfach mal ne Woche lang gut ein, und hoffe die Sau geht auf:)

    Hab mal nach gebrauchten Sättel gesucht, aber nicht wirklich was gefunden


    Aufgrund des Tipps hier, hab ich bei KFZ Teile die von Brembo überholten Sättel bestellt, haben mich jetzt 160€ gekostet, also beide:) im Angebot mit Rabattcode, schätze das ist ein fairer Kurs.

    Kommen zwar noch 60€ Pfand on Top, was man wieder bekommt wenn man die alten einsendet


    Selbst wenn es die Sättel nicht sind, kann ich die ja wieder verkaufen oder einfach auf Lager legen, was ja auch nicht unbedingt verkehrt ist, wenn ich den MB Preis bedenke ist das ja ein Trinkgeld


    Neu Stahlflexleitung habe ich eh da, jetzt muss ich nur noch schauen wie ich am besten die Bremsleitung löse vom Übergang Schlauch/Festleitung....am besten mehrere Tage ein-sprühen mit WD40 oder?


    Grüße:)

    Dachte ich bis dato auch, das das jeder Mechaniker hin bekommt mit ohne Hexe:)


    Hab schon vor über 20 Jahren Bremsen etc. selber gewechselt, beim Audi der Frau war hinten auch kürzlich ein neuer Bremssattel fällig (die gehen hinten rechts gerne mal fest) das war auch ruckzuck erledigt, ansonsten noch nie solche Probleme gehabt


    Meine Amber ist wohl etwas störrischer, welche Kolben damals schwergängig waren weiß ich noch, und zwar vorne rechts die beiden äußeren


    Theoretisch müsste man das doch am Verschleißbild sehen oder, wenn jetzt eine Seite am Sattel nicht richtig drückt?

    Wahrscheinlich halt erst bei fortgeschrittenen Verschleiß


    Radnabe messen, wie mach ich das? Ausbauen und in die Werkstatt bringen?



    Was mir jetzt spontan einfällt, könnte doch an besagtem Sattel den äußeren Belag herausnehmen, dann was dazwischen klemmen was so dick ist wie ein komplett verschlissener Belag, bremse treten bis die Kolben raus kommen, dann evtl. etwas mit feinem Sandpapier bearbeiten oder etwas fetten ....:/

    Du sagst es, und die Bremssättel sehen zudem aus wie neu....nix vergammelt oder so, aber das bringt halt auch nichts


    Das ganze nimmt mir auch die Lust selber Hand an zu legen, wenn sogenannte "Profis" schon resignieren, wo ich sonst auch alles selber mache was so geht Zuhause :huh:

    @C32 amg


    Sehr nett, ja bin aus der nähe v Freiburg


    Drowner


    Das die Brembo Sättel da haben bzw überholte ist neu, und der Preis ist ja mal günstig (90€) + Pfand


    Aber mit dem Wechsel bzw Überholen der Sättel geht das nächste Problem los, und zwar habe ich seit längerem Stahlflexleitungen im Auto liegen, und wenn mein Auto zufällig mal in der Werkstatt ist, gebe ich das mit in Auftrag, aber bis jetzt hats noch keiner geschafft die alten Leitungen zu lösen :cursing:also an der VA

    Erstmals vielen lieben Dank für die vielen Beiträge und Anteilnahme, echt Klasse hier:)


    Würde sagen der Prozess kam eher schleichen wie schlagartig, ist manchmal auch schwer zu sagen da es "nur" ein Freizeitfahrzeug ist, und der Wagen öfters mal 2-3 Wochen steht.


    Jedenfalls habe ich meine Amber eben von der Werkstatt abgeholt, die hatten den Wagen jetzt ein Woche aber wie gesagt ohne Erfolg.


    Trotzdem waren die sehr engagiert den Fehler zu finden, als ich den Wagen hin brachte, war ja des Altmeisters aussage auch das es gerne Querlenker/Hydros sind, Thema Bremskolben, Radlager usw. alles aufgezählt und das die das testen sollen.


    Querlenker hat er mir jetzt definitiv ausgeschlossen, und die Bremse an sich eigentlich auch,

    Radlager ebenfalls kontrolliert und nachgestellt, die sind dort sehr Nett und aufgrund des nicht auszumachenden Fehlers, hat er mir auch nicht verlangt, was ich schon mal sehr positiv finde.


    Als Tipp sagte er ich sollte mal zum Freundlichen, evtl haben die mehr Erfolg bei der Suche, dazu er aber auch meinte das die halt höchst wahrscheinlich neue Scheiben/Beläge drauf machen würden, soll aber definitiv berichten wenn ich was neues erfahre bzw den Fehler finde.


    Radnabe wäre noch eine Möglichkeit wie er sagte, wenn die "krum" ist bzw einen Schlag hat, kann die Scheibe ja niemals gerade laufen, und das ne neue Bremse das bis zu einem gewissen Punkt ausgleicht, aber es dann wieder kommt


    Jetzt bin ich komplett unschlüssig was ich machen soll, ohne unnötig Geld zu verbrennen



    Teilepreise die ich bei MB erfragt habe:


    2 Bremsscheinen + Beläge 360€ VA

    1 Radnabe 370€

    Bremssattel neu ||||||||||||||nein


    Bremssattel überholen, kein Plan wer und wo ich das machen lassen kann bzw wo die Reise Preislich dahin geht


    X/

    Danke erstmal für die gute Hilfe, werde mal sehen was sich besorgen lässt an Dichtsatz bzw Kolben und einen suchen der das macht, auch mal bei MB fragen was die fürs Überholen wollen

    Räder habe ich andere drauf gemacht um das auszuschließen


    Selbstverständlich wurde alles tiptop gereinigt


    In der Tat hat am rechten Sattel einer der 4 Kolben sich relativ schwer zurück drücken lasse beim ersten Wechsel, und kam glei wieder raus.....hammmmm....das hatte ich gar nicht aufm Schirm bzw als Problematisch erachtet


    Neuer Sattel ist nich Zahlbar bei MB wenn man überhaupt einen bekommt, weiß aber das es einen Dichsatz gibt, wäre evtl ein Ansatz

    Servus Sternenfreunde,


    habe da ein Problem mit der Bremse und bräuchte mal Tipps, und zwar habe ich ein rubbeln/flattern beim bremsen, je schneller ich fahre bzw wenn ich bei höheren Geschwindigkeiten bremse, wirds immer schlimmer.

    Wenn ich z.B. ganz langsam rolle und leicht bis zum Stillstand bremse, habe ich ein eieriges Gefühl am Pedal, oder so ähnlich...schwer zu beschreiben.

    Muss definitiv von der VA kommen, da ich es deutlich im Lenkrad spüre.


    Vorgeschichte:


    Da meine Bremse VA vor einem halben Jahr verschlissen waren (Zimmermann), hab ich eine neue eingebaut von ATE, wohlgemerkt aus dem Zubehör

    Irgendwann fing dann dieses rubbeln an, meine ich musste auch mal ordentlich rein latschen, seit dem war es dann glaube ich bzw fing es an.


    Hab mir dann nochmal eine neue Bremse bestellt, diesmal direkt wieder v. Zimmermann, nun nach kaum 2000KM ist es wieder soweit und ich würde sagen fast noch schlimmer als vorher, kam mir jetzt eher schleichend vor der Prozess.


    Beläge habe ich auch immer mit gewechselt


    Beide Bremssätze haben nur ca. 2000KM


    Radlager sind i.O. bzw auch erst ein Jahr alt, Räder/Reifen kann ich definitiv auch ausschließen


    Fahrwerksteile wurde in den letzten 3 Jahren auch schon mal alles getauscht, von daher denke ich da ist auch alles ok


    Nachdem ich mit meinem Latein nun am ende war, hab ich den Wagen in eine Werkstatt gebracht die schon Jahrzehnte auf Mercedes spezialisiert sind und eigentlich einen super Job machen zum fairen Preis.


    Heute bekam ich dann die Nachricht von der Werkstatt, das sie alles mögliche ausprobiert hätten, aber einfach nichts finden können, und die Scheiben eigentlich auch gut aussehen und in der Toleranz wären, alle Antriebs; Achs; Fahrweksteile i.O. sind

    Er meinte einziges wäre nochmals ne neue Original MB Bremse drauf machen:/


    Mal bei MB angefragt: 2 Scheiben 200€ 1 Belagsatz 100€ + Steuer


    Bin mir jetzt unsicher was ich machen soll, wäre dann die 3. Bremse in kürzester Zeit, hab irgendwie bedenken das das dann wieder kommt oder das Problem vielleicht doch wo anders her kommt:/


    Hab ihr vielleicht ne Idee


    Vielen Dank ;)

    Ok, dann hat man guten Verhandlungsspielraum :)


    Dachte halt das durch die Standzeit evtl. einfach sich der Druck verflüchtigt (weiß aber jetzt nicht genau wie lange der steht)


    Danke Dir jedenfalls für die Info:)

    Hi,


    möchte mir gerne nächste Woche ein S211 Mopf anschauen, bräuchte nen Rat bezüglich Niveau


    Der Karren hat keine Airmatic, also "nur" die NiveauR. an der HA, jetzt habe ich gesehen das der Arsch des Wagens komplett unten hängt,

    allerdings steht der schon paar Tage:/


    Frage ist jetzt, ist das normal wenn die Dinger länger stehen das die unten hängen?


    Klar, kann auch ein Defekt sein, aber auf was genau sollte ich achten wenn ich den Wagen laufen lasse?


    Vielen Danke und Grüße:)