C280 M272 Öl im Kabelbaum

  • Guten Abend allerseits,


    Wir haben die ersten Problemchen mit unserer C Klasse ||


    Vor ein paar Tagen kam die MKL und hat die Fehler 0746 und 0750 ( P0172/P0175) ausgespukt.


    Na gut dachte ich dann mal den Luftmassenmesser tauschen.. läuft laut Selbstanpassung auf Anschlag 4,5


    als ich den Stecker vom LMM abgemacht habe war der ziemlich ölig...


    Also weiter die Nockenwellenmagnete angeschaut und was soll ich sagen, alle 4 ölig..


    Zum Steuergerät ist es noch nicht vorgedrungen, der Stecker war noch trocken...


    Hab nun alle 4 Magneten neu bestellt X/


    Hat jemand einen heißen Tip wie ich das Öl aus dem Kabelbaum raus bekomme... ??


    oder einfach alle paar Tage Stecker ab und mit Bremsenreiniger spülen?!


    Gruß Nils

  • Kannst erstmal nur die Stecker reinigen mit Bremsenreiniger . Den ganzen Kabelbaum ausbauen ist schon etwas arbeit, um es mal hängen zu lassen, damit das Öl abfließen kann. Man kann jetzt nur hoffen, das kein Kapilareffekt vom Öl in den Kabeln auftritt.


    Die Kabel am LMM würde ich anritzen und einen Lötpunkt ansetzen, dann kann das Öl nicht mehr in Richtung LMM wandern.

    Ich weiss jetzt nicht welche C Klasse du da hast, da gab es ölstop zwischenstecker in den alten Modellen. Ist quasi auch ein verlötetes Kabel.

  • Öl im Kabelbaum ist auf jeden Fall schonmal schlecht, aber hast du auch schon nach Falschluft geguckt? Ich erinner mich das bei den 272 die Verstellung vom Saugrohr Probleme gemacht hat und er über eine kaputten Verstellmechanismus Falschluft gezogen hat. Man konnte es prüfen indem man vorne wo die Druckdosen etc. sind mal Reiniger rein gesprüht hat.

  • Bei meinen 4-Zylindern war es immer der Nockenwellenversteller, die waren Undicht.

    Bei meinem ersten 230K im W203 waren auch bereits Fehler vorhanden. Mir wurde

    geraten die Ölstopkabel zu verbauen und 2 Wochen lang täglich den Stecker vom Steuergerät

    abzuziehen und sauber zu machen. Das hab ich gemacht und hatte Glück, kam nichts mehr.

    Die weiteren 3 Modelle hatten das auch, hab bei allen die Ölstopkabel verbaut und hatte

    dann Ruhe.

    Ich weiß jetzt nicht ob dir des direkt bei deinem Motor hilft, aber wenn dann freut es mich :)

  • Hmmm Falschluft konnte ich nix finden , dann würde er ja auch zu mager laufen oder?


    Die Fehler 0746 / 0750 sagen doch das er zu fett läuft oder irre ich mich da?


    Die ölstopkabel müssten doch am m272/273 auch passen oder? Hat das schon jemand von euch gemacht? :/


    Tausch der Magneten ist heute erledigt worden, alle Stecker wurden gereinigt.


    Werde nun erstmal alle paar Tage in die Stecker schauen und es reinigen..


    Im Moment bleibt die mkl aus und läuft einwandfrei


    Halte euch auf dem laufenden ..


    Schön Abend ;)

  • Ob die passen würden weiß ich nicht, bei mir wars 4 mal der M271.

    Mir wurde halt gesagt ich soll die Ölstopkabel verbauen weil der Wechsel

    der Nockenwellenversteller deutlich teuerer wäre als die Kabel und die

    neuen irgendwann auch wieder undicht werden würden.

    In wie weit das fachmännisch ist kann ich nicht beurteilen, meine letzten

    haben 70€ gekostet und ich hatte keine Probleme mehr, dementsprechend

    hab ich mich nicht weiter darüber infomiert.


    Wie gesagt, keine Ahnung ob beim 6-Zylinder das auch sein kann, hoff mal

    das noch jemand es widerlegt oder bestätigt damit ich dich nicht auf eine

    falsche Bahn bringe.