Beiträge von snacky

    Also es wird wohl nichts helfen, da nochmal auseinander nehmen, gucken, sauber machen...


    Es war ja nun 2 Jahre in Ordnung, und auf einmal kommt dieses knacken. Nach der Säuberung und neuen Blechen wieder nach kurzer Zeit.


    Evtl. mache ich Scheiben und Beläge komplett neu...


    Ich hab es machen lassen und war selbst nicht anwesend aber dann muß nochmals geschaut werden.

    Das quietschen ist bei jetzt warmen Temperaturen oft da, das ist nicht so das Problem.


    Ich habe diesen Blechen nie wirklich Beachtung geschenkt, sollen wohl die Führung verbessern bzw den Sitz. Haben aber wohl auch nicht alle Fahrzeuge?!


    Auslöser sind definitiv diese Bleche aber kann ja nicht sein das sich der Zustand nach einer Woche wieder einstellt.


    Was genau alles geprüft wurde, weiß ich nicht. Danach war es ja auch gut.

    Hallo Zusammen,


    eigentlich habe mich ja mittlerweile daran gewöhnt, dass die Bremse in einem Mercedes Geräusche macht, die Bremse in meinem S204 macht aber seit einiger Zeit sehr nervige Geräusche.

    Wenn ich den Wagen abbremse, Beispiel rechts vor links Situation, kommt von vorne ein deutlich hörbares knacken. Nicht nur einmal, sondern knack, knack, knack, knack... (kann ich auch im Stand produzieren, wenn ich die Bremse durchtrete).

    Nun war ich in meiner Werkstatt und als Übertäter wurden schnell die Führungsbleche der Bremsbeläge ausfindig gemacht (also nur nervig und kein Grund zur Sorge).

    Also habe ich neue Bleche bestellt und einbauen lassen. Zuvor wurde alles schön sauber gemacht.

    Ein Test danach; das knacken ist verschwunden, dafür quietscht er wie eine Rangierlok im Bahnhof - naja.

    Leider kam das Geräusch relativ schnell zurück, erst ganz leicht und Stand heute (rd. 3 Wochen später) wieder wie vor dem Wechsel. Paradox, dafür ist das quietschen weniger geworden...

    Naja Frage nun; da es ja offensichtlich an diesen Blechen liegt, kann ich diese einfach weglassen? Was kann ich sonst tun? Die kompletten Beläge wechseln? Haben sicherlich noch knapp über 50%, wäre ärgerlich aber so nervt es mich auch...

    Kennt dieses Problem Jemand? Habe ich vorher noch nie gehört :/

    Bin kein Opa oder Stöckchen-Fahrer aber ich finde das wenig. Bin zwar kein Vergleich mit Standardbereifung und popeligem 220 CDI, aber auch auf dem 430 haben meine Reifen immer erstaunlich lange gehalten. Wenn der Sturz soviel ausmachen soll, bin ich froh, Serie unterwegs zu sein.

    So hab's hinter mich gebracht. Hab insgesamt bisschen mehr als eine Stunde gebraucht.


    Der Sitz muss nicht raus, es reichen 2 Schrauben (Torx) vorne am Sitz zu lösen um das Sitzkissen abzunehmen.


    Der Rest ist dann selbsterklärend, allerdings ein wenig fummelig, gerade das ein und aushängen von den Stangen.

    Hast du den Sitzbezug normal bei Mercedes bekommen? Was kosten die da? Bei meiner Frau habe ich den Riss mit Flüssigleder gekittet, aber das hält auch nicht ewig.

    Die scheinen überall Engpässe zu haben. Online findet man einen Eintrag (kosten 220€) aber aktuell nicht verfügbar.


    Ich habe gestern durch Zufall einen neuen bei eBay gefunden und sofort zugeschlagen.


    Hatte auch schon paar Sattler angeschrieben, die wollten von ca. 150 - 500€ dafür...

    Hallo Zusammen,


    kann Mal einer der EPC Experten schauen, ob es eine Anleitung zum Tausch/Ausbau des Sitzkissen / Sitzbezug im w204 gibt?


    Mein Teilleder ist eingerissen, habe nun einen neuen Bezug gekauft und würde das nach Möglichkeit gerne selber wechseln.


    Im Netz findet man verschiedene Aussagen von, ganzer Sitz muss raus, mit Batterie abklemmen, Warnungen vorm Airbag etc., bis hin zu sind nur 2 Schrauben und man kann das Sitzteil abnehmen.


    Wenn es letzteres wäre, optimal, dann einfach nur Sitzheizung umstecken und gut?!


    Danke

    Sehe ich das denn richtig, dass "FL-Ver." der Softwarestand ist? In meinem Fall also 1.43 und "Navi Ver." das Kartenmaterial? Kann man anhand dessen rausfinden, von wann beides ist?


    Robbn; die DVD kriegt man teils für 25€, dein Vorschlag ist nett aber nachher gibt es wegen sowas Mal einen drauf für dich und das soll nicht sein.


    Ich hab halt keine Lust das Fahrzeug x Stunden und 150€ für ein Softwareupdate zu MB zu bringen (wobei der Zeitfaktor entscheidender ist). Das mit der Stardiagnose ist "evtl." machbar...


    Es hat halt echt etwas von Roulette.. kann klappen, muss aber nicht. Wenn nicht, muss es wieder gerichtet werden (also ausbauen, verschicken usw.)

    Hallo Zusammen,


    ich wollte mein Problem, bzw. meine Verunsicherung mal allgemein in die Runde stellen, da vielleicht mehr Leute das oder ähnliche Probleme haben und in der Hoffnung, dass hier Jemand Klarheit bringen kann.

    Ich möchte gerne das Kartenmaterial in meinem S204 aus 2008 (also Vormopf) aktualisieren.

    Mein Informationsstand ist, dass für neuere Kartenupdates 2 Maßgaben erfüllt sein müssen (habe das NTG4 Comand mit ausklappbarem Bildschirm):

    1. Im Fahrzeug muss eine 40 GB Festplatte verbaut sein (die ersten 204er hatten nur 30 GB)

    2. Die Software muss einen Stand ab X aufweisen (welcher mir aber nicht genau bekannt ist)

    Habe also bei mir mal im Engineering-Menü geschaut von folgende Info's gesammelt:

    - HDD: Size 40 GB (passt also)
    - Navi core Information / FL Ver.: BLD-NR-204 1.43
    - Navi core Information / Navi Ver.: 01.19.40_ECE

    Die aktuellste Version müsste A2048271900 sein.

    Da ich gelesen habe, dass man sehr viel schrotten kann, wenn man ein Update beginnt, ohne die entsprechenden Parameter zu erfüllen, bin ich natürlich entsprechend verunsichert.


    Mich interessiert einfach, ob ich mit meinem Softwarestand die aktuellste und wenn nicht zumindest eine aktuellere Version aufspielen kann...


    Natürlich kann ich bei Bedarf auch die Fin schicken oder posten.

    Ich habe nicht behauptet, dass es im Falle eines Unfalls nicht zu Problemen kommen kann. Das sollte jedem klar sein, der Teile bzw Leuchtmittel ohne E-Zeichen verbaut.

    Natürlich funktionieren die, wieso nicht? Der Kram wird meist eh in China produziert. Anfangs gab es krasse Unterschiede und die billig Teile sind Ruck zuck durchgebrannt. Da hat es Sinn gemacht die von Hypercolor zu kaufen. In meinem 210er hatte ich auch welche für ein paar Euros und die waren sehr gut. Auch von der Ausleuchtung. Viele haben damals ja hinter einem die ganze Straße ausgeleuchtet und man dachte, man hat nen Baustrahler am Heck.


    TÜV und Cops interessiert dieser Kram ja auch nicht mehr. Weil es heute eh fast überall Serie ist und es weit schlimmeres gibt. Hatte damit noch nie irgendwo ein Problem.