Fahrdynamischer-Sitz

  • Hallo Liebe Gemeinde ,

    Habe ein Problem und hoffe auf eure Hilfe, vielleicht hat ja jemand Erfahrung oder das gleiche auch gehabt.


    Bei Meinem Fahrer Sitz geht die Massage und Dynamik Funktion nicht, nach kurzer Überprüfung kommt hinten in der Rückenlehne im Sitz am Steuergerät an der Leitung, wo eigentlich 12v Anliegen müsste nur 5v an und bei der Diagnose Taucht das Fahr-Dynamischer-Sitz Steuergerät links nicht auf, rechts ja, links nein!


    Werde erst nach den Feiertagen weiter machen!

    Des weiteren geht meine Sitzheizung beidseitig nicht, Sitzlüftung ja, aber am Knopf leuchten die Roten Leuchten garnicht an und bei der Diagnose ist auch kein Fehler abgelegt, was komisch ist , das das ganze nachdem Tausch meiner SBC Einheit , passiert ist! ??


    Ich habe mich jetzt auch nicht Tiefgründig damit beschäftigt !

  • Schließe mich mal mit an.


    Habe sehr ähnliche Probleme. Bei mir funktioniert zwar die SHZ und Belüftung, jedoch nicht die dynamischen Sitze. Sie leuchten zwar wenn ich die einschalte und im Tacho steht dann auch aktiviert, passiert nur nichts. Die Massagefunktion regt sich auch nicht 🤷‍♂️

  • Das Steuergerät für Sitzheitung und Belüftung sitzt unterm Fahrersitz und bekommt nur über eine sicherung saft:


    pasted-from-clipboard.png


    Wenn Lüftung geht aber Heizung nicht ist vermutlich was am Steuergerät im Dutt... wobei das am CAN Bus hängt, das müsste man auslesen und ansteuern können, eventuell stimmt auch was an den knöpfen nicht.


    Das Steuergerät Fahrdynamik ist nicht separat abgesichert, das hängt mit am Memory Steuergerät und bekommt plus, minus und can ...


    grüße, Fabian

  • Danke erstmal für die Info!

    kaype werde mal danach schauen, werde die Sitze eh rausnehmen müssen, Fahrersitz wegen der Dynamik und Beifahrer Sitz-matte, die bei Mercedes haben beide Sitze neu bezogen und ich denke da ist der Hund begraben, da er diese Fehler, Dynamik/Massage und Sitz-matte schon immer hatte, aber mit der Sitzheizung ist neu!

  • Es gibt für die Fahrdynamik in jedem Fall auch irgendwo noch die Pumpe mit Vorratsbehälter ... glaub die ist im Sitz, weiß ich grad nicht genau. Da ist dann aber ein Fehler abgelegt und die schaltet ab wenn man zuviel Druckverlust hat weil z.b. eines der Luftkissen undicht ist.


    Hatte ich bei unserem 211er auch aber war mir egal da ich die Fahrdynamik beim 211er eh zu lahm finde, da bist gefühlt schon 15 meter in der kurve bevor sich da was tut ... war daher eh immer aus. Aber dann geht mMn auch die normale Verstellung der Seiten etc. nicht mehr, aber da ist wie gesagt dann ein Fehler abgelegt.


    grüße, Fabian

  • Fabian hast recht, aber Beifahrer funktioniert tadellos und die pumpe sitzt hinten im Kofferraum Seitenteil links, Druckverlust Tast hab ich schon gemacht alles ok.

    Wie schon gesagt ,taucht im Kurztest das Fahrdynamischer-Sitz links nicht auf, als wenn es den garnicht gibt in der Codierung und im SOLL-IST Konfiguration ist auch der Fehler drinn mit Fahrdynamischer-Sitz links im Soll Vorhanden, im IST aber nicht Vorhanden!


    Daher schließe ich die Pumpe aus, weil diese ja auch den Beifahrer besteuert, wenn die einen Leck hätte würde Rechts ja auch nicht funktionieren!

  • Hier noch ein kleiner Bericht zu meinem Sitz

    Der Fehler vom Dynamischen Sitz ist gefunden, habe den Sitz ausgebaut und alle Kabel vom Sitzsteuergrät mal auf Durchgang gemessen , alles ok. Danach habe ich das Steuergerät mal unterm Sitz ausgebaut und geöffnet, da war das Kind dann begraben 😎