Um welchen Stecker handelt es sich W211?

  • Hallo zusammen,


    kann mir jemand sagen um welchen Stecker es sich hier handelt bzw. wo er hingeht?
    Hatte einen Kurzschluss und eine der Leitungen hat keine Masseverbindung mehr.


    Ware super wenn mir da jemand helfen könnte.
    Der Stecker befindet sich vorne auf der Fahrerseite im Sicherungskasten. Wenn man draufschaut vorne links.

  • Tuxedo

    Hat den Titel des Themas von „Welcher Stecker W211?“ zu „Um welchen Stecker handelt es sich W211?“ geändert.
  • Irgendwo müssen die Leitungen ja angezapft werden. Und mit Der Gasanlage hat das nichts zu tun. Die Leitungen sind alle verlötet und mit Schrumpflauch versehen.


    Das einzige was ich rausgefunden habe ist, dass der Stecker wohl ins Cockpit geht und vom Motor kommt. Fehlermeldungen habe ich keine bisher.

  • Bitteschön:

    pasted-from-clipboard.png


    G3/5 und G3/6 sind die Nach-Kat Lambdas, X26 ist dein gesuchter Stecker würde ich behaupten.


    Naja, ist so ein Erfahrungswert, jedes mal (und damit meine ich wirklich JEDES mal) wenn ich an irgendeinem Auto mit Gasanlage einen Elektrowurm suchen durfte war am Ende die Gasanlage, der Gasanlagen einbau oder eine direkt Folge Erscheinung vom Einbau (Kabel eingeklemmt o.ä.) daran schuld und es wäre nicht passiert hätte man das einfach gelassen wie es ist. Vermutlich mitunter einer der gründe warum ich (und auch hier meine ich MICH und meine Einstellung dazu) mit Gasanlagen maximal auf dem Kriegsfuß bin und Autos mit sowas konsequent ablehne. Aber das kann natürlich jeder selbst entscheiden.


    grüße, Fabian

  • Ja kann verstehen was du meinst. In dem Fall wurde vom Vorbesitzer 12V und Masse in den Innenraum verlegt. Keine Ahnung warum es so gemacht wurde. Die Masse wurde von dem besagten Stecker genommen.


    Die beiden braun/weißen haben keine Masse mehr. Gibt's da ne Sicherung? Oder sind die Lambda jetzt Schrott?

  • Ja was soll ich machen. Es ist jetzt nunmal wie es ist. Begeistert bin ich auch nicht darüber.


    Wie bekomme ich denn jetzt am besten raus was Sache ist?

    Widerstand pin 3 zu 4 ist auf jedenfall nicht vorhanden, zum Steuergerät sowie zur Lambda.

  • Das muss nichts heißen, gemessen wird bei Lambdasonden ja die Spannung die abfällt. Grundsätzlich würde mich das bei der Lambda eher beunruhigen als beim Motorsteuergerät.


    Klemme 87 ist 12V vom Motorsteuergerät. Da wird im Prinzip alles was Motor und Sensorik angeht mit Spannung versorgt, wenn dort Masse liegt dann fliegt mit sicherheit irgendwo irgendeine Sicherung und/oder ein TReiber im Motorsteuergerät wird im zuge dessen gehimmelt.


    Wo war der Kurzschluß, was für Fehler sind abgelegt, Läuft die Maschine noch?


    grüße, Fabian

  • Ja der Motor läuft noch ganz Normal. Bisher keine Fehler, hab mich aber auch nicht getraut zu fahren danach.

    Ich hab gestern bis Nachts noch geschraubt und war müde und unvorsichtig. Natürlich hatte ich vergessen die Batterie wieder abzuklemmen und hab da irgendwie kurz 12v auf die entsprechende Leitung gelegt, da ich den Kabeldieb bzw. die Leitung entfernen wollte.

  • Alle Sicherungen Kontrollieren, Spannung an den Lambdas messen dann kann man weiter sehen.

    Vorher natürlich die Verkabelung ordentlich richten.

  • Ist der Stecker den jetzt wieder drauf?

    großes F oder kleines f?

    Heizung oder Lambdasonde selbst?


    Mit den Fehlercodes kann ich nix anfangen, sorry, da wäre ein Bild der Diagnose besser ... aber bitte StarDiagnose und nicht irgendein Multitester.


    grüße, Fabian

  • Ich habe die SD vorhin mal drangehängt. Großes F, also aktueller Fehler.
    MKL ist jetzt auch an.


    Fehler: O2 Sonde rechts und links, Nach-Kat, Unterbrechung.

    Mehr steht nicht drinnen.
    Die Masse an beiden Sonden ist aufjedenfall weg.

    Ich finde es halt etwas komisch das direkt beide Lamdas gleichzeitig abgeraucht sein sollen.
    Da die Masse beider Leitungen zusammen ins Steuergerät gehen, wird wahrscheinlich doch das Steuergerät einen Weg haben?

  • Ich versteh's irgendwie nicht. Wenn 87 die +12V vom Motorsteuergerät sind (pin 5) von welcher fehlenden Masse sprichst Du ? Liegen da 12V an ? die jeweiligen Ausgänge der Lamdasonden gehen ja an Pin 15/16.


    Einzig die Sondenstromheizung sollte eine Massevernindung haben. An welchem Pin haben dann urtümlich 12 angelegen und was wurde kurz geschlossen?


    Generell ist's ne gute Idee eine Leitung vom Sicherungskasten zu ziehen (und evtl auch zu dokumentieren) wenn Zusatzverbraucher angeschlossen werden, aber das hilft Dir jetzt auch nicht weiter. Ich würde erstmal den Ausgangszustand wieder herstellen, evtl den Zusatzverbraucher ordentlich versorgen und dann anfangen den Fehler zu suchen.


    Extern 12V auf einen geschalteten Plus zu legen ist nicht unbedingt der Knaller, wenn zum Schalten Halbleiter verwendet werden, verwandeln sich diese u.U. dann in Vollleiter z.T. mit entsprechender Rauchentwicklung. Steuergerät würde ich erst erneuern wenn das ganze Umfeld wieder 200% Original ist, sonst kann's in Geld gehen.

  • Ja, Masse ist es nicht. Die Leitung wurde aber einfach dafür genutzt. Die 12V+ wurden von irgendeiner Sicherung abgenommen die Spannung führt und die benötigte Masse dazu dann an G3/6 bzw. G3/5, Pin 3 (Braun/Weiß) angeschlossen. Bevor der Kurzschluss entstand, gab es ja einen intakten Stromkreis. Das heißt im Umkehrschluss, er muss sich über diese Leitung der Lambdas ja irgendwie die Masse gezogen haben. Dies geschah dann ja über die Lambda oder das Steuergerät. Diese entsprechende Leitung hat nun keinen Durchgang mehr.