Elektrik und Wärme

  • Moin Freunde erstmal liebe Grüße aus Malcesine.:winke:


    Habe Leider seit Gestern Folgende Elektrik Probleme:


    1.Abblendlicht Schalter steht auf "Auto", funktioniert auch soweit bei Tunneln am Tag. Nachts wenn das Licht Dauer an ist und ich das kfz dann ab stelle, den Schlüssel dann abziehe, erscheint "Licht ausschalten" im Display und Standlicht bleibt an, bis ich den Lichtschalter auf "0" stelle.


    2.Radio schaltet sich nicht mehr automatisch nach Schlüssel Entfernung ab.


    3.Batterie entlädt sich, im Display "Batterie Schutz, kompfortfunktionen deaktiv".


    4.Reichweite der Funk Fernbedienung (Zentralverriegelung) nur noch etwa 4m.


    5.Fenster lassen sich über infrarot weder öffnen noch schließen.


    Das sind die Dinge die mir seit gestern aufgefallen sind. Versucht habe ich aktuell noch nichts, bis auf Ladegerät dran gehangen.


    Soll ich die Batterie mal abklemmen? Das die Steuergeräte mal stromlos sind?

    Meine Mittel sind hier in Italien begrenzt obwohl ich meinen halben Werkzeugwagen dabei habe :D


    Jemand eine Idee? :hm:


    LG Giuliano

  • EZS Defekt, Klemme15 geht nicht aus.


    Erklärt alles von dir genannte ... wobei ich das mit den Fenstern und dem Verriegeln noch nie probiert habe... würde aber sinn machen. Zündschloß merkt nicht das der Schlüssel gezogen wird. Weiß grade gar nicht genau wie das gemacht wird, ich meine das ist eine Fotodiode im EZS. Beim 210er konntest damals das Radio aktivieren wenn du den kleinen Finger ins Zündschloß gesteckt hast ...

  • Ihhh das wäre ja mies, aber habe schon vermutet das es mit dem EZS oder Schlüssel selber zusammen hängt, scheisse ist nur das er mir die Batterie leer saugt. :kotz:


    Habe grade mal ausgelesen.

    Mir wird bei Multikunktion noch folgendes angezeigt.


    9031 - Leitung zwischen Steuergerät für obere Schalttafel und Abdeckungsmotor ist
    unterbrochen
    - Permanent

  • Habe mal grade den Schlüssel auseinander genommen/gereinigt und das Zündschloss ebenfalls gereinigt. Lasse ihn nun noch etwas laden dann mal testen ob sich was geändert hat. Neue Batterien für den Schlüssel kaufe ich gleich auch mal präventiv. Ansonsten muss ich halt jetzt erstmal mit Überbrückungskabel und einem 10er Schlüssel rum fahren.:doof:

  • OK, neue rein Schaden ja trodzdem nicht so habe ich wenigstens alles probiert, was hier für mich soweit möglich ist.

    War wahrscheinlich auch nur eine Frage der Zeit bis das passiert, hatte das mal gelegentlich das er den Schlüssel beim reinstecken nicht auf Anhieb erkannt hat.

    Nach raus und wieder rein, dann erst.

    Naaajaa


    Wie sieht es mit einer Reparatur des EZS aus?

    Gibt es hier bei uns jemanden der das kann?


    Oder ist das neu erschwinglich? Vermutlich nicht wa. :/

  • Kann ich dir so grade garnicht sagen. Ich hatte das bei meinem 210er mal ... hab mir dann ein spender EZS gekauft und die Mechanik aus dem genommen, seitdem tuts wieder.


    Ich bin aber auch nicht so der EZS spezi... Problem ist halt, wenn das in die Hose geht steht der Hobel da wo man ihn abgestellt hat ;-)


    Neues EZS ist meine ich hoch 3-stellig plus die kosten bei Daimler das anlernen zu lassen.

  • Jaaa... Sehr schön. Die Pasta ist der Hammer. Ich wäre auch gerne da. Trink einen Limoncello für mich.

    Super tip danke, also der cheffe ist ja mal der Hammer, er stellt uns einfach die Flaschen auf den Tisch, Ramazzotti, Grappa, limoncello, und was aus Sizilien. Nach dem wir bezahlt haben, haben dann auch noch mehrere espresso gratis bekommen. Richtig geil :dance:

  • Nochmal eben zurück zum Thema, teste hier grade ein wenig durch, jetzt wollte ich grade mal die Schlüssel Abhängigkeit testen. Um zu gucken ob er meckert wenn der Schlüssel noch steckt und die Tür auf geht. So beim umstellen ist mir folgendes aufgefallen. Wenn ich zwischen ein+ und aus- am Lenkrad switche, geht die lüftung an und aus =O ohhh fieses Elektrik Problem :dntknw:. Jemand eine Idee wo ich mal gucken kann. Was ich tun kann. Nun denke ich nicht mehr das es zwingend am EZS liegt sondern eher Steuergerät oder Kabelbruch. :wacko:.

    Welches steuergerät ist für die beiden Dinge zuständig und wo sitzt das?

  • Hattest du ihn mal dort auslesen lassen?

    Da wirst du einen Blumenstrauß an Fehlern haben aber vielleicht hilft da etwas weiter.


    Wenns das EZS nicht ist wirkt es auf mich als wäre der Can gestört bzw. irgendwas schickt da Mist drüber. Vielleicht ist es aber auch das EZS das jetzt mal komplett wilde Sau spielt.


    Würde jetzt einen Kurztest machen, Fehlerspeicher löschen, gleich nochmal einen, schauen was da so bei rauskommt, ob überhaupt mit allen Steuergeräten kommuniziert werden kann und ggf. tiefer schauen.


    Alles andere mündet jetzt glaube ich in teurem Teileweitwurf.


    Ich drück dir die Daumen, mach dich nicht verrückt, wird nur eine kleine Sache sein die sich krass auswirkt :)


    PS: teste am besten einmal das mechanische Schloss bevor du die Batterie abklemmst und den Kofferraum zuschmeißt, wird sonst unschön ^^

  • Danke,

    Auslesegerät habe ich dabei, ist halt keine SD deswegen kratze ich damit quasi nur an der Oberfläche.

    Habe auch schon geguckt ob hier Mercedes in der Nähe ist, spreche zwar etwas italienisch aber die Fehler auf italienisch zu verstehen dürfte meine Fähigkeiten überschreiten.


    Sobald ich zu Hause bin werde ich mal das EZS ausbauen und mir jemanden suchen der das einmal checkt.

    Solange das Auto läuft und anspringt ist ja soweit alles gut bis auf das er mir die Batterie leer saugt. Aber Ladegerät ist dabei. Werde das nun erstmal mit Batterie abklemmen beim parken durchziehen.