Hat hier wer einen 211er mit OM612 und zugriff auf e StarDiagnose?

  • Moin,


    Bekannter von mir kämpft seit geraumer Zeit mit seinem S211 270CDI weil die Kiste kein Kickdown aktzeptiert. Wir sind uns mittlerweile zu 100% sicher das die Hardware OK ist ... ist auch einfach mal alles getauscht was in Frage kommt aber Kickdown und Runterschalten vom Getriebe will er einfach nicht.


    Letzte Vermutung ist das es an der Codierung von EGS oder MSG liegt. Gibt es hier jemand mit nem "seltenen" 211er mit 5-Ender Traktordiesel und der Möglichkeit mir die Codierung mal per SD auszulesen?


    grüße, Fabian

  • Leider nicht in meiner Gegend..

    Aber, war das nicht beim 211er auch schon über Last gesteuert? Sprich nicht über Kickdown Schalter, sondern über Verhältnis Drehzahl zu Pedalwertgeber und Lastberechnung.

    Aber du hast sicher die Istwerte eh schon alle ausgelesen, so wie ich dich kenne ;)

    Bin am überlegen... Könnte sein dass ein Bekannter noch einen 270 in einem M hat... Ob man da vielleicht etwas vergleichen könnte...

  • ML Bringt nix, der hat ne andere Getriebeansteuerung. 211, 204, frühe 212 und der Vito haben beim Diesel ne WÜK ab erstem Gang. Da ist bei der Ansteuerung irgendwas anders.


    Wir haben bei der Kiste schon viel probiert ... 4-5 EGS, 2 Getriebe, 3 Wandler ... der brummt auch im schiebebetrieb aber das ist bei den 211er ne Krankheit und hat mit Sicherheit auch was mit der WÜK zu tun.


    Jetzt würde ich aber gerne erstmal das Kickdown Problem ergründen. Werde später mal die Original Motorsoftware testen. "Problem" ist bei der Kiste auch das er gechippt ist und die Hinterachse vom 320er drin hat... wann genau der Kickdown nicht mehr ging lässt sich leider nicht so ganz zurückverfolgen. :-( 


    Und Diff beim 211er tauschen ist echt Strafarbeit.


    grüße, Fabian

  • Da könnte der Fehler aber schon drin liegen... Wenn die vorgegebenen Drehzahlen nicht eingehalten werden, sollte eigentlich sogar ein Fehler abgelegt sein.

    Vielleicht ist das nur so "halb" angepasst... , also fahrbar, aber nicht mit allen Funktionen.


    Da wünsche ich mir doch glatt wieder Kickdown Schalter und den Zug zur Einstellung der Übergasfunktion zurück.

    Ich frag mal im Kreis der Kollegen ob vielleicht jmd noch wen kennt... aber die Chance ist minimal :-(


    Leichtes Brummen hatte ich sogar im 320er Mopf im Schiebebetrieb... gerade wenn das Öl noch kühl war.

  • Bernd ... das ist schon alles angepasst. Du glaubst doch nicht das wir ein Hinterachsdiff ändern ohne zu wissen was wir da tun oder? :-D


    Nein, es ist natürlich KEIN Fehler abgelegt, sonst wäre das ja nicht so tricky.


    Seit der CDI Generation wird der Kickdown nur noch aus dem PEdalwart errechnet und nicht mehr per Schalter. bei der ME2.8 konntest das noch codieren (Schalter oder Pedalwert) ... aber das gibts bei den CDI ECUs nicht.


    grüße, Fabian

  • Nein, wenn ihr das umgebaut habt, hat das sicher Hand und Fuß ;) Keine Frage!

    Dachte der Umbau wäre schon vorher geschehen. Dann wäre das eine Möglichkeit gewesen...


    Mit der Berechnung, also ohne Schalter, den Gedanken hatte ich ja ganz oben schon geschrieben...


    Ich frag heute Abend auf der Arbeit mal nach... ob noch einer einen Kollegen kennt mit 270er CDI im 211. Wenn ja, hoffe ich es ist jmd erfreut sein Auto kostenfrei ausgelesen zu bekommen

    und dabei ein paar Parameter zur Verfügung zu stellen ;) Aber 211er Vormopf sind auf unseren Parkplätzen schon extrem selten geworden :-(

  • Ich hab da auch wenig hoffnung drin, der OM612 war nicht so häufig zu finden beim 211er.


    Das Brummen war vorher schon, Hintarchse und Tune kommt von uns. Aber das ist schon lange her und irgendwie weiß auch niemand mehr ob das mal mit Kickdown lief oder nicht.


    Auf 320er Achse umbauen und fahren geht nur bis zum 2. Gang ;-) ... das wäre schon eher aufgefallen :-D


    grüße, Fabian

  • Equipment ist nicht das Problem aber das mir dann doch etwas viel aufwasch, ist auch nicht mein auto, versuch da nur nem Kumpel zu helfen.


    Das Brummen ist wirklich krass, wir sind gestern noch mal mit Diagnose gefahren und das kommt immer wenn die WÜK im Schlupf ist, als wenn die nicht richtig trennt. Hört sich an als ob man mit nem schaltwagen bei 5000rpm im 2. vom Gas geht aber nicht die Kupplung tritt. Ganz merkwürdig, dann gibts ein rucken im Auto, die WÜK schaltet auf offen und alles ist gut.


    Wir bauen jetzt erstmal ne andere EHS ein, die kam damals beim Getriebetausch vom Original Getriebe, dann sehen wir weiter :-)


    Bis dahin ist erstmal wieder Original Software drauf ... ohne "chip" fährt sich das etwas ruckfreier.