W211 Airmatic Problem

  • Hallo Forum


    Nach langen habe ich mal wieder ein Problem an meinen Dicken.

    Fahre immer noch den W211 E500 mit dem bösen LPG8)


    Seit ca 1 Monat habe ich folgendes Problem an der Airmatic.


    Wenn die Einstellung auf "Comfort, Sport1, Sport2" steht fällt der Wagen hinten rechts innerhalb kürzester

    Zeit in den Keller. Steht er dann ca einen Tag liegt die kpl Achse am Boden.

    Drücke ich aber die Einstellung für den Contrymodus passiert das nicht. War jetzt für 2 Wochen im

    Urlaub und als ich zurück kam stand der Wagen immer noch 1A genau so wie ich ihn abgestellt habe.


    Vor ca 2 Jahren habe ich die beiden Druckbehälter an den hinteren Luftfeder repariert. Bekannterweise

    gammeln die am Übergang zum Schlauch. Diese beiden sind auf jeden Fall dicht. Auch sonst konnte ich keine

    Leckage finden.

    Bei einer undichtigkeit im System müsste der Wagen ja auch im Contrymodus innerhalb kürzester Zeit wieder in den Keller fallen.

    Das macht er aber nicht.


    Im Moment bin ich da ratlos was den Fehler verursacht.....

    Vielleicht ist genau das Problem ja schon im Forum bekannt



    Gruß

    Andy

  • Es kann sein, dass die Manschette am Balg im erhöhten Fahrniveau dicht ist und den Druck hält.


    Und wenn er unten ist, ist die Manschette verzogen und hält den Druck nicht mehr.


    Sowas ähnliches hatte ich an der Vorderachse.

    Pumpte hoch bis zu einem gewissen Punkt.

    Danach zischte es kurz und sank komplett ab.

  • Airmatic bleibt auf jeden Fall drin. Möchte nicht mehr darauf verzichten.

    Das meiste wurde eh schon getauscht. Vordere Dämpfer, Kompressor und hintere

    Stoßdämpfer sind schon neu. Ebenso die Druckbehälter der hinteren Federn.


    Würde jetzt auch die hinteren Luftfedern tauschen wenn ich mir sicher wäre das diese

    defekt sind. Aber für einfach so auf Verdacht wechseln sind sie mir dann doch zu teuer.


    Defekte Manschette am hinteren Dämpfer war auch mein erster Verdacht. Aber das

    diese im hoch gepumpten zustand IMMER perfekt abdichtet , und das auch über 2 Wochen, halte

    ich für sehr unwahrscheinlich.


    Hat vielleicht wer einen Plan wie und wo die Druckleitungen verbaut sind?

    Ich finde die Leitung die nach hinten läuft und dann in das T-Stück geht. Von dort aus

    verteilt sich die Luft in die beiden Federn. Aber wo ist der Druckbehälter im Kofferraum

    angeschlossen? Von wo aus geht die Leitung zu diesen Behälter? Hab da nix gefunden.


    Gibt es eine Möglichkeit den Ventilblock und die Ansteuerung der Magnetventile zu prüfen?

    Mit den PC kann ich den Wagen hinten anheben und absenken. Das funktioniert einwandfrei.



    Wenn der Fehler nur beständig da wäre.....dann könnte man tauschen und gut ist es.



    Gruß

    Andy

  • Für den Druckspeicher führt eine separate Leitung vom Ventilblock zum Speicher.


    In den Airmatic-Federn befinden sich zwei Mag.ventile. Eins um die Druckbehälter der Federn an und abzukoppeln und das andere um die Luftversorgung der Federn zu öffnen.


    Mit der SD kannst Du die Ventile ansteuern und die Drücke anschauen.

    Ansteuern kannst Du die auch mit einem 12V Netzteil, 3-pol. Stecker, die Pinbelegung kann ich in Erfahrung bringen.

  • Ach so. Dann ist der Druckbehälter im Kofferraum nicht ein Speicher nur für die Hinterachse

    sondern für das ganze System.


    Habe leider keine SD, sondern nur ne allgemeine SW. MIt dieser kann ich aber auch

    die Drücke ansehen und hoch und runter pumpen lasen. Das funktioniert auch so weit.


    Interessanter wäre es wenn ich getrennt links/rechts die beiden Ventile

    der Luftfedern ansteuern könnte.


    Kann es sein das das Airmatic-Steuergerät ne Macke hat?

    Das würde evtl erklären warum im hohen Modus keine Luft aus geht,

    in allen anderen Moden aber schon.


    Im Moment nervt das gewaltig. Kann jetzt nur im Countrymodus fahren

    da in allen anderen Einstellungen die hintere rechte Seite soweit absackt das man es

    sogar an der Lenkradstellung bemerkt||


  • Im Hochgepumpten Modus sowie in Sport 1 und 2 senkt sich das Fahrzeug nie ab. Das ist bewusst von MB so definiert. Dann schliessen die Ventile im Dämpfer eben. In Komfort ist das anders, da senkt sich der Wagen nach dem Verriegeln ein wenig. Steht alles so im Netz zum nachlesen.


    Bei mir war ein neuer Kompressor verbaut von Wabco und der ging kaputt. Daraufhin habe ich das Druckablassventil (auf dem Bild ganz unten) vom alten Kompressor dran gemacht und der Kompressor lief wieder wie er sollte. Er hatte keinen Druck mehr ablassen können, da das Ventil blockiert / verklemmt war. Bei manchen kann es keinen Druck mehr halten, weil die Feder darin kaputt / verrostet ist und bricht.


    Der Ventilblock ist auch eine Schwachstelle beim 211/219erIMG_20170721_151038.jpg

  • Der Speicher versorgt das ganze System, korrekt.


    Der Fehler kann auch im Steuergerät sein, ja.

    Wie ich ja schon geschrieben habe müssten beide HA-Bälge undicht sein, was relativ unwarscheinlich ist.

    Schau doch die Drücke an, ob tatsächlich beide gleich "leer" sind, oder ob einseitig noch deutlich mehr Druck vorhanden ist.

    Ob die HA nicht doch schief steht.


    Funktionsübersicht im Anhang.

  • Kurze Info:


    Es waren beide Luftfedern defekt. Die Rechte mehr als die Linke.

    Warum der Fehler lange nicht im hochgepumpten Fahrwerk fest zu stellen war.....keine Ahnung.


    Habe mir die Luftfedern ohne Druckbehälter bei einen Anbieter aus dem Internet geholt. Habe dort schon die

    beiden vorderen Dämpfer und den Kompressor für guten Preis geordert. War sehr gute Ware.


    Die hinteren dort zu kaufen war ein Griff ins Klo. Haben wohl gerade eine schlechte Charge dort;(.

    Nach dem vorschriftsmässigen Einbau, kurz nach der Probefahrt ist die Luftfeder aussen aufgeplatzt.

    Der innere Balg war gut. Auto fiel auch nicht in den Keller sondern blieb in der richtigen Höhe.

    Nach anruf bei der Firma habe ich auf Kulanz eine Neue bekommen mit den Hinnweis das es ein

    Einbaufehler meinerseits war.

    2 Tage gewartet bis neue Luftfeder kam.

    Mit dieser passierte das GLEICHE wieder.

    Das Ende der Geschichte...

    Auf beiden Seiten originale neue Bilsteinluftfedern eingebaut.

    Genau so eingebaut wie die beiden anderen Luftfedern vom Internetanbieter.

    Keine geplatzt. War wohl doch kein Einbaufehler meinerseits.

    Der Internethändler hat beide geplatzten Federn begutachtet und ohne

    einer weiteren Nachricht das Geld zurück gezahlt.