M113K - Kompressor "quietschen" - Maßnahme + eigene Erfahrungen

  • Servus,


    ich wollte mal von meiner Erfahrung und einer Maßnahme hinsichtlich eines bekannten Thema unter den M113K-Piloten berichten: Quietschen beim Zuschalten des Kompressors. Ist ja mittlerweile ein alter Hut, ich habe aber zu dem Thema hier nichts direktes gefunden (außer die BWK :top: )


    Vielleicht erging es dem ein oder anderen auch so, je nach Wetterlag bzw. Luftfeuchtigkeit und Temperatur hat es mal mehr oder mal weniger gequietscht. Anfangs war es mir egal, da es ja irgendwie auch "dazugehört" und auch ein Stück weit sympatisch ist. Der Kenner wusste: Wenn es quietscht kommt die Power xD Ist ja ein Phänomen das gerade die frühen Modelle betrifft!!


    Jedoch auf Dauer hat es mich dann doch gestört. Im Herbst, frühmorgens auf dem Weg zur Arbeit (leicht feuchte, kalte Luft) - QUIEK! bei jedem krätigeren Anfahren. Kennt ihr ja vielleicht :@


    Mein Setup war nicht super lange drauf oder alt...Kompressorriemen, Kompressorlager waren vielleicht 2000km drauf. Einige werden aber sicher auch berichten dass, selbst nach einem Riemenwechsel, das Quietschen erstmal weg ist, aber auch nach paar 100km wieder kommen kann. Als Hauptgeräuschursache wird maßgeblich der rutschende Riemen auf dem Pulley gesehen. Ist auch richtig dass der rutscht. Ich selber hatte einige Gummibrocken unter der Abdeckung! Umschlingwinkel des Kompressorriemens ist nicht optimal --> alter Hut


    Auch ich habe nochmal meinen Riementrieb überprüft und einfach nochmal alle Riemen getauscht. Wie schon beschrieben, erstmal Ruhe...dann kommt es schleichend wieder.


    Also habe ich mich mal mit dem System auseinandergefasst und mir ein paar auseinandergenommene Magnetkupplungen angeschaut, deutlich zu sehen sind hier die Spuren durch die Reibung zwischen Kupplungsplatte und Magnetkupplung.


    STICHTWORT: Geräusche durch Stick-Slip-Effekt! :polizei:



    Paralell ein wenig in amerikanischen Foren rumgetrieben und mal geschaut wie der empfindliche Amerikaner damit umgeht...natürlich war auch hier alles dabei...von mehrmaligen Tauschen der Lager und Riemen, bis hin zum Magnetkupplung...teilweise mit Erfolg...teilweise auch nicht.
    Es wurden einige Dinge in den Raum geworfen bei den Kollegen wie z.B. Magnetkupplungesscheiben mit Teflon beschichten usw. :hm:


    Auch wenn der Luftspalt zwischen Kupplung und Platte passt, kann es zu diesem Effekt kommen. Ich bin der Meinung dass das Geräusch definitv AUCH von der Reibung zwischen Metall und Metall kommen KANN! Was mich das glauben lässt, ist neben dem physikalischen Hintergrund auch die Tatsache dass ich das Geräusch los geworden bin :woot: OHNE negative Nebeneffekte! Viele Leute wollen das Geräusch loswerden und versenken vllt ein haufen Kohle in dasThema. Geht auch billiger:


    Anleitung:


    1. Man nehme ein Fühlblatt ( bsp. 0,25mm), das gut zwischen Kupplungsplatte und Magnetkupplung passt und benetzt (!!! weniger ist mehr !!!) dieses idealerweise mit einer Lösung aus Graphit und Alkohol, wahlweise geht aber auch NICHT FETTENDES Schmiermittel wie dieses:



    IMG_20170219_165529.jpg



    (Ich kenne von meinen US-Karren noch das Stop Squeal von BG, was die Amis gerne auch bei Bremsen verwenden. Gute Erfahrungen beim M113K im MBworld-Forum. Habe selber keine Erfahrungen mit dem Produkt! Hier)




    2. Dann zieht man das Ganze ein wenig im Spalt hin und her und dreht dabei die Scheibe am Kompressor (NOCHMALS: WENIG verwenden!)


    IMG_20170219_165429.jpg



    Fertig!


    Direkt bei meiner ersten Fahrt war alles still!! Kein Vergleich zu vorher. Die elektromagnetische Kupplung hat genügend Kraft, sie rutscht danach nicht mehr als sonst auch! Man reduziert nur eben das Geräausch beim ersten Kontakt zwischen den beiden Metallscheiben.


    Klar die ganze Geschichte ist flüchtig und keine Longlife Lösung. Aber ich fahre jetzt 5000km damit ohne Quieken oder sonstige Einschränkungen und Probleme. Ich habe gute Erfahrungen damit gemacht.




    Freue mich über Input zu dem Thema! Was habt ihr so gemacht um das Geräusch loszuwerden?

  • Ich hab mal bei meinem bissien Silikonspray reingesprüht. Ob jetzt manche daraufhin mir den Vogel zeigen oder nicht, ist mir egal. Quitschen ist weg, die Kiste schiebt weiterhin wie mit Quitschen.
    Das das Geräusch aus dem Spalt der MagnetKupplung kommt, hatte ich auch schon festgestellt. Aber bei starken Lastwechsel wie Gangwechsel bei Vollgas, erzeugt der Riemen aber durch viel Schlupf auch Riemen Quitschen. Hört man z.B. von Gang 2 auf 3 mit leicht offenem Fenster neben einer Leitplanke oder im Tunnel wenn man ohne BW-Kit fährt.

  • Hi,

    sehr cooler und ausführlicher Beitrag.

    Ich habe ein anderes Problem manchmal wenn ich von Vollgas vom Gas gehe rutscht mein Riemen durch und quietscht ziemlich laut.

    Obwohl bei mir am Motor und Kompressor alles Original ist!

    Habt ihr eine Ahnung wie man das weg bekommt?

    Grüße

  • Wenn der Riemen nicht neu ist würde Ich den pauschal einfach mal tauschen und gucken ob es weg ist.

  • Gibt auch deutliche unterschiede zwischen den Riemenherstellern ... Conti Riemen empfinde ich als am schlimmsten. Trucktec/Optibelt und Gates kann ich uneingeschränkt empfehlen. Es gibt ind den USA auch noch einen speziellen Riemenhersteller "Gator" oder so ähnlich ... da hab ich aber keine Erfahrungswerte mit, da müsste sich Mark aus D mal zu äußern :-)


    grüße, Fabian

  • Der Andreas hat bei meinem ein neues Lager eingebau...aber jetzt unabhängig davon dann natürlich das Kupplungsspiel auf 0,35mm eingestellt und seit dem ist vom zuschalten des Kompressors null zu hören.

    Vorher war es sehr deutlich.

    Welchen Riemen drin ist weiß ich nicht, muss nochmal rein schauen, aber das Kupplungsspiel hats bei mir auch gebracht.

  • Also ich hatte das auch bis vor kurzem, habe auch einen gates Riemen drauf damit war es das gleiche wie beim conti vorher. Bei mir lag es EINZIG und allein am kupplungs Spiel seit dem ich das auf rat von Fabian auf 0.35 mm habe ist es weg.

    Danke dafür😀

    Wie kann man das einstellen?

    Hab mittlerweile einen Riemen drauf, jedoch auch ohne Verbesserung :(

  • Lüftspiel messen mit einer Zündkerzenlehre , wenn zu groß dann das Pulley ausbauen und darunter sind auf dem Zapfen ca. 3 Unterlegscheiben...


    ganz dünne Dinger , sieht man auf den ersten Blick kaum.


    Eine Scheibe hat ca. 0,12mm


    Dann wieder zusammenbauen ohne Riemen und erneut messen ;)