Elektronik spielt verrückt


  • Für mich klingt das nach massiver Unterspannung.
    Kann passieren, wenn der Motor zB beim Start deutliche Unterspannung bekommt.
    Da reichen Bruchteile von Sekunden.

  • - PDC geht sporadisch auf Fehler (die vier roten)
    - Klimabedienteil geht für einen Bruchteil einer Sekunde aus und wieder an
    - ESP Fehler im KI
    - SRS Fehler im KI
    - Rückleuchtenüberwachung Spinnt
    - Batteriefehler im KI
    - Ambientebeleuchtung geht an und aus
    - Rückfahrleuchten gehen an und aus bei eingelegtem Rückwärtsgang


    - Heckklappe entriegelt von selbst wärend der Fahrt ( habe keine automatische Heckklappe ) Springt also nur ein Stück auf
    - PDC geht auch bei der Fahrt auf Störung ( über 20 km/h ) gestern längere Spazierfahrt gemacht zur Fehlereingrenzung ! 80 auf dem Tacho Lampen Leuchten ab und an.





    Und jetzt das seltsamste an der ganzen Sache alle Fehler treten nur auf wenn man BREMST, mit der normalen Bremse.



    Bremst man mit der Handbremse keine Störungen keine Ausfälle, Auto ausrollen lassen keine Fehler. Bremse betätigen schon gehen die Fehlermeldungen los, aber halt nicht immer mal geht alle für 20 KM mal sofort nach dem Starten alles an.





    Heute hab ich alle Kabel am Beifahrersitz kontrolliert, und nix gefunden. Heckklappe zerlegt und alle Kabel ausgebaut und geschaut ob irgendwo was zu sehen ist nix.



    Ach ja Spannung ist OK 13,8 V bei Sitzheizung und Beleuchtung an . Keine Einbrüche !



    Alle Anschlüsse Heckklappe und Heckwandsteuergerät geprüft alles OK Massebänder links+rechts an der Heckklappe dran und alle Kabel in Ordnung.



    Beide seiten die Kabeldurchführung rausgenommen so weit es geht zurückgeschoben überall dran rumgezogen reingeleuchtet auch nix zu sehen.



    Nur den Himmel wollte ich heute nicht mehr abbauen um die kabel bis in den Innenraum zurückzuziehen.





    :@  :@  :@  :@  :@ 

  • Hallo Alle... ich bin neu hier und habe, nach langer Suche im Netz, dieses Froum gefunden.. Seit 2 Wochen habe ich einen W211 320 und jetzt plagen mich genau diese "Spiinnereien" meines Autos..... Ich werde morgen auch mal alle Kabel vom Sitz abklemmen und sehen ob es hiflt... Ich weiss das dieser Threat schon alt ist aber wenns hilft, bin ich Euch SEEEEHR dankbar Gruß Claus

  • Läuft bis heute, inzwischen hab ich den Bock übernommen ^^

    Denk dran, dass du dann erstmal dauerhaft einen Fehler hinterlegt hast und der Fehlerspeicher per Diagnose gelöscht werden muss. Die Seiteneffekte sollten aber verschwinden wenn es daran liegt.


    Tipps in andere Richtungen finden sich hier aber auch genug.


    Viel Erfolg :)

  • Batterie ist aber i.O.?

    Wasser geprüft wie hier geschrieben?

    Verbindungsteile der Kabel auf Grünspahn etc geprüft?

    Meinst du die Starterbatterie im Heck oder diese "Mini" Batterie, die sich vorne rechts hinter dem Waschwasser behälter befindet ? PS: Lima zeigt im stand 14,1 Volt.. scheind also OK Wilhelm Danke !!

  • Beide.

    14,1 wenn der Wagen an ist?

    Miss mal wenn er aus ist ;-)


    211er sind da so empfindlich

    War alles ok mit Batterie / Lima..... Bin heut nochmal in der Werkstatt gewesen und habe die Tipps von Euch weiter gegeben.. Der Mechaniker hat darauf hin den Beifahersitz ins Visier genommen und was soll ich sagen.... Glatte 25 min später konnte ich mit strahlendem Gesicht aus der Werkstatt fahren... alles OK / Alle Fehler ( Discobeleuchtung etz ) weg ... Vielen Dank an Euch alle .. Mercedes wusste es nicht und der Boschdienst auch nicht... jetzt werde ich erstmal ein paar Tage fahren und gucken ob noch was passiert.. Ihr seid klasse.... 1000x Danke Gruss Claus

  • Beide.

    14,1 wenn der Wagen an ist?

    Miss mal wenn er aus ist ;-)


    211er sind da so empfindlich

    Hallo nochmal ... Meine Fehler sind wieder da.. hab nochmal Batterien gemessen Motor aus = ca 12,6 Volt ( beide ) Motor an = Die grosse Batterie 14,0 - 14,1 Volt aber die kleine unter dem Klimalüftungsfilter immer noch 12,6 Volt... Müsste die kleine nicht auch etwas vom Ladestrom abbekommen ? PS: habe gemessen als der Wagen mal wieder "Discobeleuchtung" gespielt hat